Bug 225435 - NullPointerException at com.sun.java.swing.plaf.windows.WindowsTreeUI.ensureRowsAreVisible
NullPointerException at com.sun.java.swing.plaf.windows.WindowsTreeUI.ensureR...
Status: RESOLVED DUPLICATE of bug 225720
Product: platform
Classification: Unclassified
Component: JDK Problems
7.1
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 23:53 UTC by Exceptions Reporter
Modified: 2013-06-28 10:52 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.26 KB, text/plain)
2013-01-28 23:53 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-01-28 23:53:32 UTC
This bug was originally marked as duplicate of bug 191781, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) Client VM, 11.2-b01, Java(TM) SE Runtime Environment, 1.6.0_12-b04
OS: Windows Vista

User Comments:
GUEST: i am getting error

dcherk: closing a project

GUEST: expand a project.

GUEST: Opening the project tree

earlGrey: Working with the Services Panel the error occured while i'm using my scrollwheel mouse.




Stacktrace: 
java.lang.NullPointerException
   at com.sun.java.swing.plaf.windows.WindowsTreeUI.ensureRowsAreVisible(WindowsTreeUI.java:74)
   at javax.swing.plaf.basic.BasicTreeUI.toggleExpandState(BasicTreeUI.java:2213)
   at javax.swing.plaf.basic.BasicTreeUI.handleExpandControlClick(BasicTreeUI.java:2196)
   at javax.swing.plaf.basic.BasicTreeUI.checkForClickInExpandControl(BasicTreeUI.java:2154)
   at javax.swing.plaf.basic.BasicTreeUI$Handler.handleSelection(BasicTreeUI.java:3516)
   at javax.swing.plaf.basic.BasicTreeUI$Handler.mousePressedDND(BasicTreeUI.java:3502)
Comment 1 Exceptions Reporter 2013-01-28 23:53:35 UTC
Created attachment 130751 [details]
stacktrace
Comment 2 Ondrej Vrabec 2013-06-28 10:52:03 UTC

*** This bug has been marked as a duplicate of bug 225720 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo