Bug 225129 - NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 09:44 UTC by Exceptions Reporter
Modified: 2013-01-21 14:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.28 KB, text/plain)
2013-01-21 09:44 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-01-21 09:44:14 UTC
This issue was reported manually by mmirilovic.
It already has 20 duplicates 


Build: NetBeans IDE 7.1.1 (Build 201203012225)
VM: Java HotSpot(TM) Client VM, 10.0-b19, Java(TM) SE Runtime Environment, 1.6.0_04-b12
OS: Windows Vista

User Comments:
GUEST: Hi Sir/Madam,

I'm unable to consume the webservice in netbeans plz help me.

GUEST: no me aparece nada cuando doy clic en CALLWBSERVICE, y no puede insertar el codigo de una operacion

GUEST: Trying to test sample soap web service

GUEST: when connecting the soap- webservice to web application.In web.xml  right click choose ?Web Service Client Resources? then select ?Call Web Service Operation??

GUEST: I am new to Web Services.
This execption was raised, while creating a "SOAPHelloWorldWebService Client" in java web application.
Please help me to caught this execption...

GUEST: I was getting the error while doing below steps.

?Right Click in default created index.jsp
?Select Web Service Client Resources->Call Web Service Operation




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
   at org.openide.util.actions.CallableSystemAction.actionPerformed(CallableSystemAction.java:126)
   at org.openide.util.actions.NodeAction.actionPerformed(NodeAction.java:283)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1995)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2318)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:387)
   at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:242)
Comment 1 Exceptions Reporter 2013-01-21 09:44:16 UTC
Created attachment 130436 [details]
stacktrace
Comment 2 Jiri Skrivanek 2013-01-21 14:30:26 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo