Bug 224539 - the "Apply" button resets the changes
the "Apply" button resets the changes
Status: RESOLVED DUPLICATE of bug 225989
Product: cnd
Classification: Unclassified
Component: Project
7.3
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: igor_nikiforov
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-06 16:57 UTC by ctapmex
Modified: 2013-02-13 08:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ctapmex 2013-01-06 16:57:21 UTC
Netbeans  7.2 and 7.3 dev build

Project Properties - General
Change "Ignored Folders Pattern" (or "Sources folder") and press "Apply" - all changes resets. If press "Ok" , then the changes are saved.
Comment 1 soldatov 2013-02-13 08:57:32 UTC

*** This bug has been marked as a duplicate of bug 225989 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo