Bug 224424 - NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-03 13:35 UTC by Exceptions Reporter
Modified: 2013-01-03 13:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.11 KB, text/plain)
2013-01-03 13:35 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-01-03 13:35:51 UTC
This issue was reported manually by mmirilovic.
It already has 21 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) Client VM, 20.0-b11, Java(TM) SE Runtime Environment, 1.6.0_25-b06
OS: Windows 7

User Comments:
GUEST: Click on testWebService.

GUEST: Hi I'm able to see this error, when I make right click 'Edit web service attributes".

Please help me! ASAP

GUEST: when using "test webservice".

GUEST: tried to test webservice

GUEST: Right click on the project -> Open Required projects

GUEST: testear un Web Service




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
   at org.openide.util.actions.ActionInvoker.doPerformAction(ActionInvoker.java:108)
   at org.openide.util.actions.ActionInvoker.invokeAction(ActionInvoker.java:99)
   at org.openide.util.actions.NodeAction$DelegateAction.actionPerformed(NodeAction.java:583)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1995)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2318)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:387)
Comment 1 Exceptions Reporter 2013-01-03 13:35:53 UTC
Created attachment 129855 [details]
stacktrace
Comment 2 TomasKraus 2013-01-03 13:51:51 UTC
This is our old JAX-WS bug in Glassfish 3.1.2.
Please do not use Glassfish 3.1.2, upgrade it to at least Glassfish 3.1.2.2.

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo