Bug 224002 - I'm using ALT+TAB shotcut to change from one window to another. Every time I go back to NetBeans I have to click inside the text editor so that I could continue coding. Not a big bug, but...
I'm using ALT+TAB shotcut to change from one window to another. Every time I...
Status: RESOLVED DUPLICATE of bug 187025
Product: platform
Classification: Unclassified
Component: Text
7.3
PC Windows 7
: P3 (vote)
: 7.3
Assigned To: David Strupl
issues@editor
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-19 00:04 UTC by shonetow
Modified: 2012-12-19 08:13 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
IDE log (194.03 KB, text/plain)
2012-12-19 00:04 UTC, shonetow
Details

Note You need to log in before you can comment on or make changes to this bug.
Description shonetow 2012-12-19 00:04:31 UTC
Product Version = NetBeans IDE 7.3 Beta 2 (Build 201211062253)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_37
Runtime = Java HotSpot(TM) Client VM 20.12-b01
Comment 1 shonetow 2012-12-19 00:04:39 UTC
Created attachment 129521 [details]
IDE log
Comment 2 shonetow 2012-12-19 00:05:34 UTC
 Every time I go back to NetBeans I have to click inside the text editor so that I could continue coding. Not a big bug, but...
Comment 3 David Strupl 2012-12-19 07:49:24 UTC
Changing the bug category and trying to reproduce ...
Comment 4 David Strupl 2012-12-19 08:13:15 UTC
As we have found out this has already been reported as #187025. Marking as duplicate.

From the other reporter's description: you might try to hit Alt-Tab a little bit more slowly as it seems dependent on how fast you type it.

BTW even if we tried very hard on Win 7 with the same JDK as what you have we were not able to reproduce on our machine ...

*** This bug has been marked as a duplicate of bug 187025 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo