Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 223717 - The second hint popup is not visible on secondary monitor
The second hint popup is not visible on secondary monitor
Status: RESOLVED DUPLICATE of bug 228729
Product: java
Classification: Unclassified
Component: Hints
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Jan Lahoda
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 12:40 UTC by Jiri Prox
Modified: 2013-05-13 21:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screen shot (1.39 MB, image/png)
2012-12-12 12:40 UTC, Jiri Prox
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2012-12-12 12:40:53 UTC
Created attachment 129260 [details]
screen shot

The second hint popup is not visible on secondary monitor. Only the part which is on primary monitor is displayed. So when the IDE window is on second monitor no popup is shown at all.

See the screenshot.


Product Version: NetBeans IDE Dev (Build 201212120001)
Java: 1.7.0_10; Java HotSpot(TM) 64-Bit Server VM 23.6-b04
Runtime: Java(TM) SE Runtime Environment 1.7.0_10-b18
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\dev
Comment 1 markiewb 2013-05-13 21:56:12 UTC

*** This bug has been marked as a duplicate of bug 228729 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo