Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 223665 - Almost no log messages are being written in the output window
Almost no log messages are being written in the output window
Status: RESOLVED DUPLICATE of bug 177820
Product: ide
Classification: Unclassified
Component: Logger
7.3
PC Windows 7
: P3 (vote)
: 7.3
Assigned To: Martin Entlicher
logger-issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-11 14:50 UTC by borre
Modified: 2013-01-07 16:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
This is a simple test case that demonstrates the missing log messages. (33.59 KB, application/x-zip-compressed)
2012-12-14 07:14 UTC, borre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description borre 2012-12-11 14:50:34 UTC
Using netbeans platform, maven and java 64 and log4j.
Just a few lines are written in the output window.
Comment 1 Martin Entlicher 2012-12-11 16:22:07 UTC
Can you elaborate this please?
We need some more specific information about what you do, what do you expect and what is actually happening. Ideally a sample test case would be great.
Comment 2 borre 2012-12-14 07:14:07 UTC
Created attachment 129357 [details]
This is a simple test case that demonstrates the missing log messages.

Open the attached maven netbeans application using 32 bit jdk. The log messages from log4j are being written to the output window.
Open the same application using 64bit jdk and you'll see that none of the log messages from log4j are being written to the output window.
Comment 3 Jiri Rechtacek 2013-01-07 16:49:34 UTC

*** This bug has been marked as a duplicate of bug 177820 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo