Bug 22326 - [NPE] after hit "Show Deatails" in Exception dialog
[NPE] after hit "Show Deatails" in Exception dialog
Status: CLOSED DUPLICATE of bug 22295
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
Sun Solaris
: P2 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-11 19:20 UTC by Marian Mirilovic
Modified: 2008-12-23 08:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NullPointerException (2.31 KB, text/plain)
2002-04-11 19:20 UTC, Marian Mirilovic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2002-04-11 19:20:13 UTC
[nb_dev](20020411), [jdk1.4](fcs)

It's impossible to show details of Exception in
Unexpected Exception Dialog. After hitting "Show
Details" nothing the same dialog is visible (only
button Show .. is changed to Hide Details)
Comment 1 Marian Mirilovic 2002-04-11 19:20:50 UTC
Created attachment 5380 [details]
NullPointerException
Comment 2 akemr 2002-04-12 07:38:55 UTC
Duplicate of 22295

*** This issue has been marked as a duplicate of 22295 ***
Comment 3 Quality Engineering 2003-07-01 15:52:18 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 4 Quality Engineering 2003-07-01 16:45:01 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2008-12-23 08:38:48 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo