Bug 223038 - 3.5s - web.clientproject.ui.ClientSideProjectLogicalView$ClientSideProjectNode.getShortDescription()
3.5s - web.clientproject.ui.ClientSideProjectLogicalView$ClientSideProjectNod...
Status: RESOLVED WONTFIX
Product: web
Classification: Unclassified
Component: HTML Project
7.3
All All
: P4 (vote)
: TBD
Assigned To: David Konecny
issues@web
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-30 10:30 UTC by Exceptions Reporter
Modified: 2012-11-30 12:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (9.82 KB, application/nps)
2012-11-30 10:30 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-11-30 10:30:12 UTC
This bug was originally marked as duplicate of bug 204238, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201211200002)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.5-b02, Java(TM) SE Runtime Environment, 1.7.0_09-b05
OS: Linux
Maximum slowness yet reported was 3551 ms, average is 3551
Comment 1 Exceptions Reporter 2012-11-30 10:30:14 UTC
Created attachment 128628 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2012-11-30 12:00:01 UTC
The actual call comes from some web client node. But then there is just a classloading, so I guess we can't do anything with this problem.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo