Bug 222914 - team dashboard and tasks dashboard total count discrepancy
team dashboard and tasks dashboard total count discrepancy
Status: RESOLVED DUPLICATE of bug 231042
Product: connecteddeveloper
Classification: Unclassified
Component: Task Dashboard
7.3
All All
: P2 (vote)
: TBD
Assigned To: Jan Peska
issues@connecteddeveloper
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 17:12 UTC by Tomas Stupka
Modified: 2013-06-11 05:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2012-11-28 17:12:55 UTC
Product Version = NetBeans IDE Dev (Build 20121128-04c94018876c)
Operating System = Mac OS X version 10.8.2 running on x86_64
Java; VM; Vendor = 1.6.0_37
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.12-b01-434

login to odcs and wait until tasks are loaded

a) the "All tasks" query node in the Team Dashboard shows the total value for all tasks returned by the query
b) the "All tasks" query node in the Tasks Dashboard shows by default the total value for all tasks which aren't finished

obviously, the different total value in a) and b) will by default appear in every query which return tasks considered finished (resolved, closed, verified).

confusing!
Comment 1 Jan Peska 2013-06-11 05:54:06 UTC

*** This bug has been marked as a duplicate of bug 231042 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo