Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 222829 - Tool tip does not have scrolling
Tool tip does not have scrolling
Status: RESOLVED DUPLICATE of bug 217324
Product: editor
Classification: Unclassified
Component: -- Other --
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 14:40 UTC by msk
Modified: 2012-11-28 10:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (774.64 KB, text/plain)
2012-11-27 14:40 UTC, msk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description msk 2012-11-27 14:40:31 UTC
Hello.

  When you hover (move mouse under) the function name with 'CTRL' button pressed\
IDE shows the tool tip. But if it contains a lot of text there is no way to read the information that is not visible currently.
I this it'll be very useful to add scrolling there.

Thank you.
Michael
Comment 1 msk 2012-11-27 14:40:39 UTC
Created attachment 128467 [details]
IDE log
Comment 2 Marian Mirilovic 2012-11-27 22:06:51 UTC
Do you mean in editor ?
Comment 3 Marian Mirilovic 2012-11-28 08:23:56 UTC
Reply from Mikhail : 

Yes. If I am writing PHP code :
  strpos($needle, $haystack)

and trying to get information about strpos function it shows tool tip
and it is impossible to scroll text in helper window
Comment 4 Milutin Kristofic 2012-11-28 10:44:40 UTC

*** This bug has been marked as a duplicate of bug 217324 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo