Bug 222773 - CodeCompletion took 4635 ms.
CodeCompletion took 4635 ms.
Status: RESOLVED DUPLICATE of bug 222772
Product: java
Classification: Unclassified
Component: Compiler
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 16:05 UTC by Michel Graciano
Modified: 2012-11-26 16:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (94.18 KB, application/nps)
2012-11-26 16:06 UTC, Michel Graciano
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Graciano 2012-11-26 16:05:58 UTC
This issue was reported manually by hmichel.
It already has 1 duplicates 


Build: NetBeans IDE Dev (Build 20121124-34e96c4dea5b)
VM: Java HotSpot(TM) Client VM, 23.5-b02, Java(TM) SE Runtime Environment, 1.7.0_09-b05
OS: Linux

User Comments:
hmichel: Using 'Custom Creation Code' for a component



Maximum slowness yet reported was 4635 ms, average is 4635
Comment 1 Michel Graciano 2012-11-26 16:06:02 UTC
Created attachment 128407 [details]
nps snapshot
Comment 2 Dusan Balek 2012-11-26 16:27:46 UTC

*** This bug has been marked as a duplicate of bug 222772 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo