Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 222666 - Ordering of Documents in Editor
Ordering of Documents in Editor
Status: RESOLVED DUPLICATE of bug 204361
Product: platform
Classification: Unclassified
Component: Window System
7.2.1
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 14:57 UTC by tremel
Modified: 2013-06-09 21:15 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tremel 2012-11-23 14:57:28 UTC
It would be a great help, if the order of documents in editor document tab groups could be changed in a dialog, not only by drag and drop of the tabs.

I suggest in the dialog Window/Documents (Shift F4), there should be tree view with tabgroups and tabs as nodes. There should be First, Up Down and Last buttons to move the selection in it's group. Drag and Drop in this tree would be easier than in the tab headers.
Comment 1 markiewb 2013-06-09 21:15:45 UTC

*** This bug has been marked as a duplicate of bug 204361 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo