Bug 222643 - make it possible to attach files already when creating a new issue
make it possible to attach files already when creating a new issue
Status: RESOLVED DUPLICATE of bug 202699
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
7.3
All All
: P1 (vote)
: 8.0
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
: 212180 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 09:36 UTC by Tomas Stupka
Modified: 2013-08-28 11:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2012-11-23 09:36:07 UTC
Product Version = NetBeans IDE Dev (Build 20121122-475c8fdc08e5)
Operating System = Mac OS X version 10.8.2 running on x86_64
Java; VM; Vendor = 1.6.0_37
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.12-b01-434

for the sake of convenience and to prevent unnecessary mistakes - it would be nice to have the possibility to specify the list of files to be attached to an issue already at the moment when the issue is created.
Comment 1 Tomas Stupka 2013-08-28 10:19:20 UTC
*** Bug 212180 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Stupka 2013-08-28 10:40:33 UTC

*** This bug has been marked as a duplicate of bug 202699 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo