Bug 222397 - 13s - sun.awt.shell.Win32ShellFolderManager2$ComInvoker.invoke()
13s - sun.awt.shell.Win32ShellFolderManager2$ComInvoker.invoke()
Status: RESOLVED DUPLICATE of bug 188001
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-19 14:44 UTC by javydreamercsw
Modified: 2013-07-10 10:20 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (200.02 KB, application/nps)
2012-11-19 14:44 UTC, javydreamercsw
Details

Note You need to log in before you can comment on or make changes to this bug.
Description javydreamercsw 2012-11-19 14:44:13 UTC
Build: NetBeans IDE 7.2.1 (Build 201210100934)
VM: Java HotSpot(TM) Client VM, 23.6-b04, Java(TM) SE Runtime Environment, 1.7.0_10-ea-b15
OS: Windows 7

User Comments:
javydreamercsw: Starting IDE.

aquaglia: Opening html file



Maximum slowness yet reported was 40421 ms, average is 17566
Comment 1 javydreamercsw 2012-11-19 14:44:16 UTC
Created attachment 128063 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2012-11-20 14:47:24 UTC
The npss file in this issue shows slowness in bugzilla.
Comment 3 Tomas Stupka 2012-11-26 12:27:08 UTC
6 reports so far. Bugzilla is involved only in one report - #630838, in which case it merely calls FileChooserBuilder().showOpenDialog().
reassigning back.
Comment 4 Jaroslav Tulach 2012-11-26 15:56:08 UTC
Problem in Swing's JFileChooser on windows, at least when looking at slowness report: 
http://statistics.netbeans.org/exceptions/exception.do?id=630838
Comment 5 Ondrej Vrabec 2013-07-10 10:20:24 UTC

*** This bug has been marked as a duplicate of bug 188001 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo