Bug 222342 - Hint about override could possible be included.
Hint about override could possible be included.
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: Hints & Annotations
7.3
PC All
: P3 (vote)
: 7.3
Assigned To: Jan Lahoda
issues@editor
:
: 193195 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-18 17:05 UTC by Chiana
Modified: 2013-01-03 20:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chiana 2012-11-18 17:05:56 UTC
[ JDK VERSION : 1.7.9 ]

When you have a method that does not override any method or interface it is
flagged as an error, which is probable correct. But there is no "Remove
@Override"  hint attached as the counterpart have ("Add @Override" hint).
Comment 1 Jan Lahoda 2012-11-19 08:46:39 UTC
Fixed:
http://hg.netbeans.org/jet-main/rev/c4bc0c312816
Comment 2 Quality Engineering 2012-11-20 02:39:32 UTC
Integrated into 'main-golden', will be available in build *201211200002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/c4bc0c312816
User: Jan Lahoda <jlahoda@netbeans.org>
Log: #222342: Hint about override could possible be included.
Comment 3 Chiana 2012-11-21 05:06:00 UTC
Verified 201211200002
Comment 4 markiewb 2013-01-03 20:52:32 UTC
*** Bug 193195 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo