Bug 222311 - org.netbeans.core.startup.layers.BinaryFS$BFSFile.lastModified: LowPerformance took 4139 ms.
org.netbeans.core.startup.layers.BinaryFS$BFSFile.lastModified: LowPerformanc...
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: -- Other --
7.3
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-17 06:56 UTC by Exceptions Reporter
Modified: 2013-07-08 10:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (80.61 KB, application/nps)
2012-11-17 06:56 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-11-17 06:56:03 UTC
This bug was originally marked as duplicate of bug 196813, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.5-b02, Java(TM) SE Runtime Environment, 1.7.0_09-b05
OS: Mac OS X
Maximum slowness yet reported was 4139 ms, average is 4139
Comment 1 Exceptions Reporter 2012-11-17 06:56:06 UTC
Created attachment 127972 [details]
nps snapshot
Comment 2 Ondrej Vrabec 2013-07-08 10:07:00 UTC
class-loading several UI components, nothing to fix


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo