Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 222116 - Implement "Mark Category/Query" read
Implement "Mark Category/Query" read
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Task Dashboard
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@connecteddeveloper
:
: 228488 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-14 14:22 UTC by Jan Peska
Modified: 2013-08-29 13:24 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Peska 2012-11-14 14:22:38 UTC
Context action which set all new/changed tasks as read.
Comment 1 Jan Peska 2013-04-15 06:56:46 UTC
*** Bug 228488 has been marked as a duplicate of this bug. ***
Comment 2 Jan Peska 2013-04-15 06:57:19 UTC
Also for single task...
Comment 3 Jan Peska 2013-08-29 13:24:53 UTC
fix: http://hg.netbeans.org/core-main/rev/1c47336e03fc


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo