Bug 222037 - java.io.SyncFailedException: from LocalFileSystem by NbPreferences
java.io.SyncFailedException: from LocalFileSystem by NbPreferences
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Filesystems
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
: 225845 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 12:15 UTC by karas87
Modified: 2013-09-20 09:57 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.30 KB, text/plain)
2012-11-13 12:15 UTC, karas87
Details

Note You need to log in before you can comment on or make changes to this bug.
Description karas87 2012-11-13 12:15:16 UTC
This bug was originally marked as duplicate of bug 174303, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: Java HotSpot(TM) 64-Bit Server VM, 22.0-b10, Java(TM) SE Runtime Environment, 1.7.0_02-b13
OS: Windows 7

Stacktrace: 
java.io.SyncFailedException: File eclipselink.properties already exists in filesystem C:\Users\burak.karas\AppData\Roaming\NetBeans\7.3beta2\config (C:\Users\burak.karas\AppData\Roaming\NetBeans\7.3beta2\config\Preferences\org\netbeans\modules\maven\repositories\eclipselink.properties).
   at org.openide.filesystems.LocalFileSystem.createData(LocalFileSystem.java:279)
   at org.openide.filesystems.LocalFileSystem$Impl.createData(LocalFileSystem.java:587)
   at org.openide.filesystems.AbstractFileObject.createData(AbstractFileObject.java:474)
   at org.openide.filesystems.FileUtil.createData(FileUtil.java:973)
   at org.openide.filesystems.MultiFileObject.createData(MultiFileObject.java:1175)
   at org.openide.filesystems.FileUtil.createData(FileUtil.java:973)
Comment 1 karas87 2012-11-13 12:15:19 UTC
Created attachment 127709 [details]
stacktrace
Comment 2 Antonin Nebuzelsky 2013-08-22 09:31:58 UTC
*** Bug 225845 has been marked as a duplicate of this bug. ***
Comment 3 Jaroslav Havlin 2013-09-20 09:57:43 UTC
This bug was probably fixed in NetBeans 7.3. See related bug 208227.
Thanks for reporting.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo