Bug 221780 - LowPerformance took 3057 ms.
LowPerformance took 3057 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: -- Other --
7.3
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 03:59 UTC by vinodcg
Modified: 2012-11-27 11:08 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (9.43 KB, application/nps)
2012-11-09 03:59 UTC, vinodcg
Details
nps snapshot (21.09 KB, application/nps)
2012-11-15 14:43 UTC, Exceptions Reporter
Details
nps snapshot (95.16 KB, application/nps)
2012-11-16 22:34 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vinodcg 2012-11-09 03:59:16 UTC
This bug was originally marked as duplicate of bug 185294, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: Java HotSpot(TM) Client VM, 20.7-b02, Java(TM) SE Runtime Environment, 1.6.0_32-b05
OS: Windows 7

User Comments:
vinodcg: Navigating through JS code in my HTML5 application



Maximum slowness yet reported was 3057 ms, average is 3057
Comment 1 vinodcg 2012-11-09 03:59:18 UTC
Created attachment 127439 [details]
nps snapshot
Comment 2 Ondrej Vrabec 2012-11-09 08:28:20 UTC
class-loading, nothing to fix
Comment 3 Exceptions Reporter 2012-11-15 14:43:30 UTC
Created attachment 127879 [details]
nps snapshot
Comment 4 Exceptions Reporter 2012-11-16 22:34:31 UTC
Created attachment 127967 [details]
nps snapshot


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo