Bug 221750 - IllegalStateException: Too many repetitions in getNodes(true). Giving up.
IllegalStateException: Too many repetitions in getNodes(true). Giving up.
Status: RESOLVED DUPLICATE of bug 221279
Product: platform
Classification: Unclassified
Component: Nodes
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 17:23 UTC by J Bachorik
Modified: 2012-11-09 13:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.49 KB, text/plain)
2012-11-08 17:23 UTC, J Bachorik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description J Bachorik 2012-11-08 17:23:23 UTC
Build: NetBeans IDE Dev (Build 20121106-3791f160e599)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.6-b04, Java(TM) SE Runtime Environment, 1.7.0_10-ea-b14
OS: Linux

User Comments:
yardus: Copy/Paste of a file in the project explorer




Stacktrace: 
java.lang.IllegalStateException: Too many repetitions in getNodes(true). Giving up.
   at org.openide.loaders.FolderChildren.getNodes(FolderChildren.java:288)
   at org.openide.nodes.FilterNode$Children$LazySupport.callGetNodes(FilterNode.java:1767)
   at org.openide.nodes.FilterNode$Children.getNodes(FilterNode.java:1606)
   at org.openide.actions.PasteAction$NodeSelector.<init>(PasteAction.java:630)
   at org.openide.actions.PasteAction$ActionPT.<init>(PasteAction.java:789)
   at org.openide.actions.PasteAction$ActSubMenuModel.performActionAt(PasteAction.java:519)
Comment 1 J Bachorik 2012-11-08 17:23:26 UTC
Created attachment 127419 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-11-09 13:59:00 UTC
The report does not produce any new info compared to bug 221279. Marking duplicate and waiting for a report with thread dump.

*** This bug has been marked as a duplicate of bug 221279 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo