Bug 221680 - upgrade all equinox packages to 3.8.
upgrade all equinox packages to 3.8.
Status: NEW
Product: connecteddeveloper
Classification: Unclassified
Component: Issuetracking Framework
7.3
PC Mac OS X
: P1 (vote)
: Dev
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 20:48 UTC by Tomas Stupka
Modified: 2014-05-23 08:11 UTC (History)
2 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2012-11-07 20:48:53 UTC
org.eclipse.osgi was upgraded to 3.8 in netbinox, we should align with it and also upgrade the remaining equinox libs.
Comment 1 Tomas Stupka 2014-05-23 08:11:35 UTC
since issue #240903 org.eclipse.osgi is 3.9.1


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo