Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 221610 - Project-Window jittering
Project-Window jittering
Status: RESOLVED DUPLICATE of bug 211406
Product: platform
Classification: Unclassified
Component: Explorer
7.2
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 09:28 UTC by MCBrown83
Modified: 2012-11-09 18:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (36.71 KB, text/plain)
2012-11-07 09:28 UTC, MCBrown83
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MCBrown83 2012-11-07 09:28:36 UTC
Product Version = NetBeans IDE 7.2 (Build 201207171143)
Operating System = Mac OS X version 10.8.2 running on x86_64
Java; VM; Vendor = 1.7.0_05
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.1-b03

Sometimes my Magicmouse makes the Project-window jitter up and down... And I can't see the top-files anymore
Comment 1 MCBrown83 2012-11-07 09:28:40 UTC
Created attachment 127280 [details]
IDE log
Comment 2 Jaroslav Tulach 2012-11-09 17:09:24 UTC
The log file does not provide much details of what is going on. When this happens again, try to press the "self-profiling" button and record what the code actually does.

Anyway, as I don't have a Mac and I am not that good at Swing scrolling, I'd like to ask Standa for help.
Comment 3 Stanislav Aubrecht 2012-11-09 18:51:54 UTC

*** This bug has been marked as a duplicate of bug 211406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo