Bug 221522 - IllegalStateException: Too many repetitions in getNodes(true). Giving up.
IllegalStateException: Too many repetitions in getNodes(true). Giving up.
Status: RESOLVED DUPLICATE of bug 221279
Product: platform
Classification: Unclassified
Component: Nodes
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 22:47 UTC by schkovich
Modified: 2012-11-06 11:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.08 KB, text/plain)
2012-11-05 22:47 UTC, schkovich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description schkovich 2012-11-05 22:47:44 UTC
Build: NetBeans IDE 7.3 Beta 2 (Build 201211020750)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.5-b02, Java(TM) SE Runtime Environment, 1.7.0_09-b05
OS: Linux

User Comments:
schkovich: Ctrl+shift+2 select in files




Stacktrace: 
java.lang.IllegalStateException: Too many repetitions in getNodes(true). Giving up.
   at org.openide.loaders.FolderChildren.getNodes(FolderChildren.java:288)
   at org.openide.nodes.FilterNode$Children$LazySupport.callGetNodes(FilterNode.java:1767)
   at org.openide.nodes.FilterNode$Children.getNodes(FilterNode.java:1606)
   at org.openide.nodes.FilterNode$Children$LazySupport.callGetNodes(FilterNode.java:1767)
   at org.openide.nodes.FilterNode$Children.getNodes(FilterNode.java:1606)
   at org.netbeans.modules.project.ui.PhysicalView$PathFinder.findPath(PhysicalView.java:502)
Comment 1 schkovich 2012-11-05 22:47:47 UTC
Created attachment 127185 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-11-06 11:27:21 UTC

*** This bug has been marked as a duplicate of bug 221279 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo