Bug 221433 - NullPointerException at org.netbeans.api.project.ProjectUtils$BasicInformation.getDisplayName
NullPointerException at org.netbeans.api.project.ProjectUtils$BasicInformatio...
Status: RESOLVED DUPLICATE of bug 221126
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 14:38 UTC by robertjava
Modified: 2012-11-05 07:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.75 KB, text/plain)
2012-11-04 14:38 UTC, robertjava
Details

Note You need to log in before you can comment on or make changes to this bug.
Description robertjava 2012-11-04 14:38:39 UTC
Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: Java HotSpot(TM) Client VM, 23.5-b02, Java(TM) SE Runtime Environment, 1.7.0_09-b05
OS: Windows XP

User Comments:
GUEST: The Exception was thown when i started e IDE he first time after installing.
I had some(about 15) Project from the latest NetBeans release(7.2)

GUEST: Right after 7.3 beta installation it detected a old version. It is on MAC OS 10.7.4




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.api.project.ProjectUtils$BasicInformation.getDisplayName(ProjectUtils.java:244)
   at org.netbeans.api.project.ProjectUtils$AnnotateIconProxyProjectInformation.getDisplayName(ProjectUtils.java:344)
   at org.netbeans.modules.project.ui.problems.BrokenReferencesImpl.showCustomizer(BrokenReferencesImpl.java:183)
   at org.netbeans.api.project.ui.ProjectProblems.showCustomizer(ProjectProblems.java:108)
   at org.netbeans.spi.java.project.support.ui.BrokenReferencesSupport.showAlert(BrokenReferencesSupport.java:167)
   at org.netbeans.modules.mobility.project.J2MEProject$ProjectOpenedHookImpl$2.run(J2MEProject.java:766)
Comment 1 robertjava 2012-11-04 14:38:40 UTC
Created attachment 127083 [details]
stacktrace
Comment 2 Milos Kleint 2012-11-05 07:58:01 UTC

*** This bug has been marked as a duplicate of bug 221126 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo