Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 221418 - when right click the xxx.php and choose property menu item,the file path shown,but it can not be copied!
when right click the xxx.php and choose property menu item,the file path show...
Status: RESOLVED DUPLICATE of bug 153728
Product: ide
Classification: Unclassified
Component: UI
7.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 03:09 UTC by yangqingrong
Modified: 2012-11-05 11:21 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments
IDE log (49.18 KB, text/plain)
2012-11-04 03:09 UTC, yangqingrong
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yangqingrong 2012-11-04 03:09:38 UTC
Product Version = NetBeans IDE 7.2 (Build 201207171143)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.7.0_07
Runtime = Java HotSpot(TM) Client VM 23.3-b01

hello,highers:

   when i right click the xxx.php and choose popup  menu item "property",the file path shown,but it can not be copied!
   i want to copy the absolute file path for writing documentation.
   thank you!
   best regards
yangqingrong
Comment 1 yangqingrong 2012-11-04 03:09:57 UTC
Created attachment 127069 [details]
IDE log
Comment 2 Marian Mirilovic 2012-11-05 11:21:44 UTC

*** This bug has been marked as a duplicate of bug 153728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo