Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 221377 - Do not provide final classes behind 'extends' keyword
Do not provide final classes behind 'extends' keyword
Status: RESOLVED WORKSFORME
Product: java
Classification: Unclassified
Component: Editor
7.3
PC Windows 7
: P3 with 1 vote (vote)
: 7.3
Assigned To: Dusan Balek
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-02 17:17 UTC by Jiri Prox
Modified: 2013-04-17 12:42 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2012-11-02 17:17:15 UTC
Code completion provides final classes behind 'extends' keyword.


Product Version: NetBeans IDE Dev (Build 201211020001)
Java: 1.7.0_10-ea; Java HotSpot(TM) 64-Bit Server VM 23.6-b03
Runtime: Java(TM) SE Runtime Environment 1.7.0_10-ea-b09
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\dev
Comment 1 Dusan Balek 2013-04-17 12:42:22 UTC
Unfortunately, I cannot reproduce the problem in the current dev build. If you are still able to reproduce the problem, please reopen the issue with the exact steps. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo