Bug 221243 - upgrade svnkit and javahl to 1.7.6
upgrade svnkit and javahl to 1.7.6
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.3
PC Linux
: P1 (vote)
: 7.4
Assigned To: Ondrej Vrabec
issues@versioncontrol
: PLAN
Depends on:
Blocks: 216630 219498
  Show dependency treegraph
 
Reported: 2012-11-01 11:17 UTC by Ondrej Vrabec
Modified: 2012-11-15 02:49 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Vrabec 2012-11-01 11:17:27 UTC
SVNKit has already released 1.7.6 (http://svnkit.com/download.php). By upgrading javahl, svnkit and avnclientadapter we should be able to get rid of bug #219498 and #216630
Comment 1 Ondrej Vrabec 2012-11-13 11:23:41 UTC
fix: http://hg.netbeans.org/core-main/rev/c820f25a486a
Comment 2 Ondrej Vrabec 2012-11-13 14:21:26 UTC
fix: http://hg.netbeans.org/core-main/rev/40a914800905
Comment 3 Quality Engineering 2012-11-15 02:49:04 UTC
Integrated into 'main-golden', will be available in build *201211150001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/c820f25a486a
User: Ondrej Vrabec <ovrabec@netbeans.org>
Log: #221243 - upgrade svnkit and javahl to 1.7.6
upgrading svnkit and javahl to 1.7.6


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo