Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 221164 - NoClassDefFoundError: org/openide/util/AsyncInitSupport
NoClassDefFoundError: org/openide/util/AsyncInitSupport
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 10:59 UTC by Exceptions Reporter
Modified: 2012-11-01 11:51 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.97 KB, text/plain)
2012-10-31 10:59 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-31 10:59:45 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 (Build 201207171143)
VM: Java HotSpot(TM) 64-Bit Server VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7

User Comments:
GUEST: I was trying to create a new project

GUEST: select some project or some element

GUEST: Trying to create a new project




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/AsyncInitSupport
   at org.openide.util.Utilities.attachInitJob(Utilities.java:3022)
   at org.netbeans.modules.project.ui.ProjectTemplatePanel.getComponent(ProjectTemplatePanel.java:182)
   at org.netbeans.modules.project.ui.NewProjectWizard.createTemplateChooser(NewProjectWizard.java:88)
   at org.openide.loaders.TemplateWizard.templateChooser(TemplateWizard.java:313)
   at org.openide.loaders.TemplateWizardIterImpl.firstPanel(TemplateWizardIterImpl.java:87)
   at org.openide.loaders.TemplateWizardIterImpl.current(TemplateWizardIterImpl.java:144)
Comment 1 Exceptions Reporter 2012-10-31 10:59:46 UTC
Created attachment 126844 [details]
stacktrace
Comment 2 TomasKraus 2012-11-01 11:51:59 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo