Bug 221155 - Deadlock at ide startup
Deadlock at ide startup
Status: RESOLVED DUPLICATE of bug 213926
Product: projects
Classification: Unclassified
Component: Generic Projects UI
7.3
PC Linux
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 10:04 UTC by aldobrucale
Modified: 2012-11-01 08:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (27.27 KB, application/octet-stream)
2012-10-31 10:04 UTC, aldobrucale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aldobrucale 2012-10-31 10:04:04 UTC
[ BUILD # : 20121031001 ]
[ JDK VERSION : 1.7.9 ]

The ide froze at the first startup (while opening projects from previous
version)
Comment 1 aldobrucale 2012-10-31 10:04:35 UTC
Created attachment 126838 [details]
Thread dump
Comment 2 Milos Kleint 2012-11-01 08:02:30 UTC

*** This bug has been marked as a duplicate of bug 213926 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo