Bug 221061 - [73cat] IDE froze
[73cat] IDE froze
Status: RESOLVED DUPLICATE of bug 221940
Product: ide
Classification: Unclassified
Component: Logger
7.3
PC Windows 7
: P3 (vote)
: 7.3
Assigned To: Martin Entlicher
logger-issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 21:50 UTC by misterm
Modified: 2012-12-10 16:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread_dump.txt (30.89 KB, text/plain)
2012-10-29 21:51 UTC, misterm
Details
messages.log (234.06 KB, text/plain)
2012-10-29 21:51 UTC, misterm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description misterm 2012-10-29 21:50:03 UTC
IDE froze for minutes while typing code. Had to restart it. Attached messages.log to follow.

Product Version = NetBeans IDE Dev (Build 20121029-fd589890cba1)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_07
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.3-b01
Comment 1 misterm 2012-10-29 21:51:42 UTC
Created attachment 126755 [details]
thread_dump.txt
Comment 2 misterm 2012-10-29 21:51:51 UTC
Created attachment 126756 [details]
messages.log
Comment 3 Marian Mirilovic 2012-10-31 10:16:16 UTC
Could you please run Profile Me 
http://wiki.netbeans.org/GenerateThreadDump#Profile_Me_Now
while IDE is frozen, attach it here and reopen ? Thanks in advance.
Comment 4 misterm 2012-12-10 15:55:18 UTC
Hi Marian,

It will be impossible to do what you asked because the IDE froze, so I cannot turn Profile Me Now off in the end of the process.
Comment 5 Martin Entlicher 2012-12-10 16:09:23 UTC
Already fixed by issue #221940.

*** This bug has been marked as a duplicate of bug 221940 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo