Bug 221009 - At deleting an Enterprise Application including from hard disk, the following error appears:
At deleting an Enterprise Application including from hard disk, the following...
Status: RESOLVED DUPLICATE of bug 218240
Product: ide
Classification: Unclassified
Component: Code
7.3
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 11:09 UTC by lehel
Modified: 2012-10-29 14:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lehel 2012-10-29 11:09:52 UTC
Product Version = NetBeans IDE Dev (Build 201210240001)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.7.0_09
Runtime = Java HotSpot(TM) Client VM 23.5-b02
Comment 1 lehel 2012-10-29 11:10:08 UTC
java.lang.AssertionError
	at org.netbeans.modules.j2ee.ejbjarproject.EjbJarProjectOperations.notifyDeleting(EjbJarProjectOperations.java:169)
	at org.netbeans.spi.project.support.ProjectOperations.notifyDeleting(ProjectOperations.java:129)
	at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation.performDelete(DefaultProjectOperationsImplementation.java:130)
	at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation.access$200(DefaultProjectOperationsImplementation.java:101)
	at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation$1.execute(DefaultProjectOperationsImplementation.java:205)
	at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation$6$1.run(DefaultProjectOperationsImplementation.java:649)
	at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:1454)
[catch] at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:2036)
Comment 2 Jiri Skrivanek 2012-10-29 14:59:22 UTC

*** This bug has been marked as a duplicate of bug 218240 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo