Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 220864 - JPA query code completion doesn't work if there is a line break in the String
JPA query code completion doesn't work if there is a line break in the String
Status: RESOLVED DUPLICATE of bug 212951
Product: javaee
Classification: Unclassified
Component: Persistence
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Sergey Petrov
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 17:02 UTC by ecerichter
Modified: 2012-10-26 08:32 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Code completion not working then there is a line break in the String (9.66 KB, image/png)
2012-10-25 17:03 UTC, ecerichter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ecerichter 2012-10-25 17:02:44 UTC
Product Version = NetBeans IDE Dev (Build 201210210002)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_09
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.5-b02

When typing queries, they would become very large.
It's expected that the code completion work even if there is a line break.
See attached screenshot for reference.
Comment 1 ecerichter 2012-10-25 17:03:23 UTC
Created attachment 126567 [details]
Code completion not working then there is a line break in the String
Comment 2 Sergey Petrov 2012-10-26 08:32:33 UTC

*** This bug has been marked as a duplicate of bug 212951 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo