Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 220834 - [Pull-up method] Should add @Override
[Pull-up method] Should add @Override
Status: RESOLVED DUPLICATE of bug 205064
Product: editor
Classification: Unclassified
Component: Refactoring
7.3
PC Linux
: P3 (vote)
: TBD
Assigned To: Ralph Ruijs
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 11:53 UTC by sdlarsen
Modified: 2015-09-02 11:37 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdlarsen 2012-10-25 11:53:45 UTC
When pulling up a method, the editor immediately afterwords warns (if setup to do so) of a missing @Override annotation. That annotation should be added automatically.
Comment 1 -Silver- 2015-08-26 15:44:55 UTC
This issue should be a duplicate of 205064
Comment 2 Jiri Prox 2015-09-02 11:37:39 UTC

*** This bug has been marked as a duplicate of bug 205064 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo