Bug 220808 - LowPerformance took 5023 ms.
LowPerformance took 5023 ms.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: execution
7.3
All All
: P3 (vote)
: TBD
Assigned To: Andrew Krasny
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 06:30 UTC by Exceptions Reporter
Modified: 2012-12-04 05:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (16.82 KB, application/nps)
2012-10-25 06:30 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-25 06:30:51 UTC
This bug was originally marked as duplicate of bug 218828, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: OpenJDK 64-Bit Server VM, 23.2-b09, OpenJDK Runtime Environment, 1.7.0_07-b30
OS: Linux

User Comments:
GUEST: user terminal



Maximum slowness yet reported was 5023 ms, average is 5023
Comment 1 Exceptions Reporter 2012-10-25 06:30:53 UTC
Created attachment 126522 [details]
nps snapshot
Comment 2 Andrew Krasny 2012-12-04 05:41:33 UTC
This bug is fixed in post-beta builds.
http://hg.netbeans.org/releases/rev/c93f1dd9de3e


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo