Bug 220709 - LowPerformance took 3290 ms.
LowPerformance took 3290 ms.
Status: RESOLVED DUPLICATE of bug 220708
Product: java
Classification: Unclassified
Component: Editor
7.3
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 06:03 UTC by anba
Modified: 2012-10-24 15:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (38.88 KB, application/nps)
2012-10-24 06:03 UTC, anba
Details

Note You need to log in before you can comment on or make changes to this bug.
Description anba 2012-10-24 06:03:49 UTC
This bug was originally marked as duplicate of bug 171183, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.3-b01, Java(TM) SE Runtime Environment, 1.7.0_07-b10
OS: Linux
Maximum slowness yet reported was 3290 ms, average is 3290
Comment 1 anba 2012-10-24 06:03:51 UTC
Created attachment 126429 [details]
nps snapshot
Comment 2 Marian Mirilovic 2012-10-24 15:55:27 UTC

*** This bug has been marked as a duplicate of bug 220708 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo