Bug 220708 - LowPerformance took 3290 ms.
LowPerformance took 3290 ms.
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 220709 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 05:54 UTC by anba
Modified: 2012-10-25 07:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (38.88 KB, application/nps)
2012-10-24 05:54 UTC, anba
Details

Note You need to log in before you can comment on or make changes to this bug.
Description anba 2012-10-24 05:54:47 UTC
This bug was originally marked as duplicate of bug 171183, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.3-b01, Java(TM) SE Runtime Environment, 1.7.0_07-b10
OS: Linux
Maximum slowness yet reported was 3290 ms, average is 3290
Comment 1 anba 2012-10-24 05:54:51 UTC
Created attachment 126428 [details]
nps snapshot
Comment 2 Marian Mirilovic 2012-10-24 15:55:27 UTC
*** Bug 220709 has been marked as a duplicate of this bug. ***
Comment 3 Marian Mirilovic 2012-10-24 15:57:30 UTC
Sounds like issue 171183 hasn't been fixed ...
Comment 4 Dusan Balek 2012-10-25 07:52:08 UTC
As can be seen from the attached snapshot, AWT EDT is blocked by an extremely slow class loading. Nothing to fix on the code completion side. Closing as WONTFIX.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo