Bug 22043 - Problem in NetBeans
Problem in NetBeans
Status: CLOSED DUPLICATE of bug 19949
Product: utilities
Classification: Unclassified
Component: Properties
3.x
Other Other
: P1 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-03 10:28 UTC by harish7447
Modified: 2003-07-01 14:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Ide.log Text file (81.34 KB, text/plain)
2002-04-03 10:31 UTC, harish7447
Details

Note You need to log in before you can comment on or make changes to this bug.
Description harish7447 2002-04-03 10:28:49 UTC
There is an empty form which is not closing
It shows an Null Pointer Exception

Cant Close Netbeans at all. I have sent the ide.log file 
as attachment

Thanks, Awiting your reply

Harish
Comment 1 harish7447 2002-04-03 10:31:10 UTC
Created attachment 5269 [details]
Ide.log Text file
Comment 2 _ ttran 2002-04-03 10:40:02 UTC
NPEs are from properties module, also saw something wrong from java module
Comment 3 Martin Roskanin 2002-04-04 09:17:08 UTC
It is a duplicate of #19949.
Please, use a patch attached in the issue #19842 that also cover 
the fix for this bug. Thanks.

*** This issue has been marked as a duplicate of 19949 ***
Comment 4 pfelenda 2002-10-18 15:57:59 UTC
Verified. This issue is duplicate of 19949.
Comment 5 Quality Engineering 2003-07-01 14:20:59 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo