Bug 220236 - Language Chinese DEBUG
Language Chinese DEBUG
Status: RESOLVED INCOMPLETE
Product: debugger
Classification: Unclassified
Component: Code
7.0
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Martin Entlicher
issues@debugger
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 03:54 UTC by wuweicoco
Modified: 2012-10-30 13:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wuweicoco 2012-10-17 03:54:49 UTC
Product Version = NetBeans IDE 7.0 Beta (Build 201011152355)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_16
Runtime = Java HotSpot(TM) Client VM 14.2-b01

IDE: NetBeans + Ruby 1.8.6 + ruby-debug-ide 0.4.5
Project Code Language: GBK
Since I debug, the String variable assign with Simplifiled Chinese, in the Variable/Watch tab show value as[Binary Data]
How to setting to show value as[Simplifiled Chinese Value]

3Q for U help~
You can mail to me: wuweicoco@163.com with Simplifiled Chinese or English.
Comment 1 Martin Entlicher 2012-10-18 13:52:29 UTC
Can you please try this in a newer NetBeans release? There's already NetBeans 7.3 Beta: http://netbeans.org/community/releases/73/
7.0 is quite old, it's possible that this problem is already resolved...
Comment 2 Antonin Nebuzelsky 2012-10-30 13:04:31 UTC
Closing for now.

Please reopen if you are able to reproduce with 7.3 Beta.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo