Bug 219625 - NoClassDefFoundError: org/openide/util/AsyncInitSupport
NoClassDefFoundError: org/openide/util/AsyncInitSupport
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 19:29 UTC by Exceptions Reporter
Modified: 2012-10-15 10:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.98 KB, text/plain)
2012-10-05 19:29 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-05 19:29:52 UTC
This issue was reported manually by mmirilovic.
It already has 25 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) Client VM, 20.7-b02, Java(TM) SE Runtime Environment, 1.6.0_32-b05
OS: Windows 7

User Comments:
GUEST: File - New Project

GUEST: Nothing

GUEST: I was trying to create a new project

GUEST: Creating a new Web Project

GUEST: when click "new project", the error occurs.

GUEST: select some project or some element

GUEST: Trying to create a new project




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/AsyncInitSupport
   at org.openide.util.Utilities.attachInitJob(Utilities.java:3030)
   at org.netbeans.modules.project.ui.ProjectTemplatePanel.getComponent(ProjectTemplatePanel.java:183)
   at org.netbeans.modules.project.ui.NewProjectWizard.createTemplateChooser(NewProjectWizard.java:88)
   at org.openide.loaders.TemplateWizard.templateChooser(TemplateWizard.java:307)
   at org.openide.loaders.TemplateWizardIterImpl.firstPanel(TemplateWizardIterImpl.java:86)
   at org.openide.loaders.TemplateWizardIterImpl.current(TemplateWizardIterImpl.java:143)
Comment 1 Exceptions Reporter 2012-10-05 19:29:53 UTC
Created attachment 125492 [details]
stacktrace
Comment 2 TomasKraus 2012-10-15 10:55:40 UTC
Web services and java.lang.NoClassDefFoundError - looks like one more bug# 211962 duplicate.
GlassFish version is unknown so I can't do more with it.
Comment 3 TomasKraus 2012-10-15 10:57:14 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo