Bug 219623 - ClassNotFoundException: org.openide.util.actions.CallbackSystemAction$DelegateAction
ClassNotFoundException: org.openide.util.actions.CallbackSystemAction$Delegat...
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 19:23 UTC by Exceptions Reporter
Modified: 2012-11-01 11:52 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.59 KB, text/plain)
2012-10-05 19:23 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-05 19:23:47 UTC
This issue was reported manually by mmirilovic.
It already has 26 duplicates 


Build: NetBeans IDE 7.2 (Build 201207171143)
VM: Java HotSpot(TM) Client VM, 20.1-b02, Java(TM) SE Runtime Environment, 1.6.0_26-b03
OS: Linux

User Comments:
GUEST: Cannot use right click after i deployed a WebService Project and 'Clean And Build' it

GUEST: just copying a xhtml file between projects

GUEST: Right-clicking on a web service reference (no context menu appears)

GUEST: Looking up the properties of an Secure Token Service

GUEST: Always getting this error.Please help me out.




Stacktrace: 
java.lang.ClassNotFoundException: org.openide.util.actions.CallbackSystemAction$DelegateAction
   at java.net.URLClassLoader$1.run(URLClassLoader.java:202)
   at java.security.AccessController.doPrivileged(AccessController.java:0)
   at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
   at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
Comment 1 Exceptions Reporter 2012-10-05 19:23:49 UTC
Created attachment 125490 [details]
stacktrace
Comment 2 TomasKraus 2012-11-01 11:52:32 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo