Bug 219621 - NullPointerException at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.getFileObject
NullPointerException at org.netbeans.modules.masterfs.filebasedfs.fileobjects...
Status: RESOLVED DUPLICATE of bug 209466
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
7.2
All All
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 19:17 UTC by Exceptions Reporter
Modified: 2012-10-09 06:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.48 KB, text/plain)
2012-10-05 19:17 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-05 19:17:47 UTC
This issue was reported manually by mmirilovic.
It already has 27 duplicates 


Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 21.0-b17, Java(TM) SE Runtime Environment, 1.7.0-b147
OS: Windows 7

Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.getFileObject(FolderObj.java:126)
   at org.netbeans.modules.project.ant.AntBasedProjectFactorySingleton.loadProject(AntBasedProjectFactorySingleton.java:229)
   at org.netbeans.api.project.ProjectManager.createProject(ProjectManager.java:365)
   at org.netbeans.api.project.ProjectManager.access$300(ProjectManager.java:85)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:286)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:233)
Comment 1 Exceptions Reporter 2012-10-05 19:17:50 UTC
Created attachment 125487 [details]
stacktrace
Comment 2 Milos Kleint 2012-10-09 06:16:44 UTC

*** This bug has been marked as a duplicate of bug 209466 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo