Bug 219128 - Creating Master-Detail Form freezes the IDE
Creating Master-Detail Form freezes the IDE
Status: RESOLVED DUPLICATE of bug 219131
Product: guibuilder
Classification: Unclassified
Component: Binding
7.3
PC Windows XP
: P1 (vote)
: TBD
Assigned To: issues@guibuilder
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 17:53 UTC by lehel
Modified: 2012-09-27 19:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Netbeans 7.3beta log file (69.05 KB, application/octet-stream)
2012-09-27 17:53 UTC, lehel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lehel 2012-09-27 17:53:33 UTC
Created attachment 125023 [details]
Netbeans 7.3beta log file

Creating Master/Detail Form using an active db connection:

The IDE freezes at the following step of the wizard:
Detail Options - Pressing Finish button
Comment 1 MackSix 2012-09-27 19:36:57 UTC

*** This bug has been marked as a duplicate of bug 219131 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo