Bug 218799 - LowPerformance took 7145 ms.
LowPerformance took 7145 ms.
Status: RESOLVED INCOMPLETE
Product: java
Classification: Unclassified
Component: Editor
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 16:14 UTC by Chiana
Modified: 2012-11-15 15:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (18.13 KB, application/nps)
2012-09-21 16:14 UTC, Chiana
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chiana 2012-09-21 16:14:48 UTC
This bug was originally marked as duplicate of bug 196591, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201209180001)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.3-b01, Java(TM) SE Runtime Environment, 1.7.0_07-b11
OS: Windows 7

User Comments:
Chiana: Was browsing thru some javadocs (specifically those for JNA)



Maximum slowness yet reported was 7145 ms, average is 7145
Comment 1 Chiana 2012-09-21 16:14:55 UTC
Created attachment 124731 [details]
nps snapshot
Comment 2 Dusan Balek 2012-11-15 15:31:32 UTC
Hard to fix without a reproducible test case. Are you able to reproduce the
issue? If so, could you please create a simple test case and attach it to the
issue? Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo