Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 218558 - Projects window scrolling problem
Projects window scrolling problem
Status: RESOLVED DUPLICATE of bug 211406
Product: platform
Classification: Unclassified
Component: Explorer
7.2
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 14:34 UTC by phildoble
Modified: 2012-09-19 15:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description phildoble 2012-09-18 14:34:50 UTC
Product Version = NetBeans IDE 7.2 (Build 201207171143)
Operating System = Mac OS X version 10.8.1 running on x86_64
Java; VM; Vendor = 1.7.0_05
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.1-b03

This may be the same issue as Bug 214005.

When editing a Java project with a large number of files, sometimes when there are nodes open that extend below the bottom of the Projects panel, it is not possible to scroll to see the bottom nodes - the scroll bar immediately jumps back to a higher position. Sometimes, changing to a different "View Java Packages As..." setting temporarily  cures the problem, but at other times, only restarting Netbeans cures it.
Comment 1 Jaroslav Tulach 2012-09-19 15:03:44 UTC
Swing and moreover on Mac, Stando please help me.
Comment 2 Stanislav Aubrecht 2012-09-19 15:06:19 UTC

*** This bug has been marked as a duplicate of bug 211406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo