Bug 218549 - Malfunction of Insert (Ctrl-V)
Malfunction of Insert (Ctrl-V)
Status: RESOLVED DUPLICATE of bug 205697
Product: platform
Classification: Unclassified
Component: Window System
7.3
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 13:55 UTC by muellermi
Modified: 2012-09-19 13:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2012-09-18 13:55:49 UTC
Product Version = NetBeans IDE Dev (Build 201209180001)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.7.0_07
Runtime = Java HotSpot(TM) Client VM 23.3-b01

- In NB editor, highlight some text.
- Press Ctrl-C
- Move cursor to empty space
- Press Ctrl-V
--> NB inserts text from clipboard
- open texteditor outside of NB
- enter som text, highlight this text and press Ctrl-C
- Move cursor to empty space
- Press Ctrl-V
--> Editor will insert this text
- switch back to NB editor 
- Press Ctrl-V
--> NB will insert the text previously was copied from NB to clipborad, not the one from windows clipboard
- In NB editor, highlight some text.
- Press Ctrl-C
- switch to editor outsind of NB
- Press Ctrl-V
--> Editor will insert the text text previously was copied from editor to clipboard

!!! It seems, the NB clipboard acts independently from the windows (system) clipboard), ignoring the system values and not copying to it !!!
Comment 1 Stanislav Aubrecht 2012-09-19 13:00:22 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo