Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 218510 - Scrolling in Projects and Navigator makes SB nearly unusable
Scrolling in Projects and Navigator makes SB nearly unusable
Status: RESOLVED DUPLICATE of bug 211406
Product: platform
Classification: Unclassified
Component: Window System
7.3
PC Mac OS X
: P4 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 08:20 UTC by jeanfrancoisdenise
Modified: 2012-09-19 15:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jeanfrancoisdenise 2012-09-18 08:20:36 UTC
Since NetBeans 7.2 I am experiencing unwanted scrolling in the Projects and Navigator panels. At one point NB takes control on the scrolling and doesn't allow me to scroll. NB forces to some scrolling position making part of my project or Class not accessible. 

This is very annoying.

I am also experiencing it in Dev build.

This seems to occur only on Mac.
Comment 1 Petr Somol 2012-09-18 08:36:07 UTC
Standa, this seems SB unrelated, but I can not tell whether it is a window system issue or an issue specific to Projects/Navigator content providers. Can you tell ?
Comment 2 Stanislav Aubrecht 2012-09-19 15:06:55 UTC

*** This bug has been marked as a duplicate of bug 211406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo