Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 218473 - NoClassDefFoundError: org/openide/util/NetworkSettings
NoClassDefFoundError: org/openide/util/NetworkSettings
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 13:44 UTC by Exceptions Reporter
Modified: 2012-10-18 18:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.81 KB, text/plain)
2012-09-17 13:45 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-09-17 13:44:52 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 (Build 201207301726)
VM: Java HotSpot(TM) Client VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b04
OS: Linux

Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/NetworkSettings
   at org.netbeans.modules.subversion.config.SvnConfigFiles.setProxy(SvnConfigFiles.java:257)
   at org.netbeans.modules.subversion.config.SvnConfigFiles.storeSvnServersSettings(SvnConfigFiles.java:223)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.handle(SvnClientInvocationHandler.java:360)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.invokeMethod(SvnClientInvocationHandler.java:327)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler$2.call(SvnClientInvocationHandler.java:169)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.invoke(SvnClientInvocationHandler.java:181)
Comment 1 Exceptions Reporter 2012-09-17 13:45:01 UTC
Created attachment 124455 [details]
stacktrace
Comment 2 TomasKraus 2012-10-18 18:09:05 UTC
This seems to be another GF 3.1.2 WS issue. Closing.

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo