Bug 218249 - NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P1 (vote)
: 7.3
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 20:29 UTC by Exceptions Reporter
Modified: 2012-10-15 11:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.08 KB, text/plain)
2012-09-12 20:29 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-09-12 20:29:50 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 (Build 201207171143)
VM: Java HotSpot(TM) Client VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7

User Comments:
GUEST: occur when i press test web service

GUEST: no puedo invocar un servicio web  con el cliente de netbeans

GUEST: fuck

GUEST: Trying to test a web service I've written before.

GUEST: open the secure calculator client app from samples

GUEST: Menu de contexto de um webservice

GUEST: I tried to test a simple web service. I get this error for simple actions such as opening a new project or right-clicking on a project. I have re-installed everything twice - from the IDE to the servers.

GUEST: Hi, this Error occurs when i try to Test REST web resource




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
   at org.openide.util.actions.ActionInvoker.doPerformAction(ActionInvoker.java:108)
   at org.openide.util.actions.ActionInvoker.invokeAction(ActionInvoker.java:99)
   at org.openide.util.actions.NodeAction$DelegateAction.actionPerformed(NodeAction.java:583)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
Comment 1 Exceptions Reporter 2012-09-12 20:29:55 UTC
Created attachment 124275 [details]
stacktrace
Comment 2 TomasKraus 2012-10-15 10:54:43 UTC
Web services and java.lang.NoClassDefFoundError - looks like one more bug# 211962 duplicate.
GlassFish version is unknown so I can't do more with it.

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo