Bug 217900 - Basic copy action doesn't work from NetBeans
Basic copy action doesn't work from NetBeans
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.3
PC Linux
: P1 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 13:50 UTC by Petr Pisl
Modified: 2012-09-13 13:29 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2012-09-05 13:50:14 UTC
It's not possible to copy from NB a text and paste it in other application. Usually it paste some old text that was copied some times before.

Easy test case.

- Open NetBeans
- select a text and press CTRL + C
- switch to another application, text editor, mail, other instance of NetBeans
- press CTRL + V 
- as a result a different text is pasted then was selected.

Product Version: NetBeans IDE Dev (Build 20120903-b98711cc48ee)
Java: 1.6.0_24; Java HotSpot(TM) Client VM 19.1-b02
System: Linux version 3.0.0-17-generic running on i386; UTF-8; en_US (nb)
User directory: /home/petr/ide/userdir/jsdebug1
Cache directory: /home/petr/ide/userdir/jsdebug1/var/cache
Comment 1 Jiri Rechtacek 2012-09-12 15:39:04 UTC
Similar problem is tracked as issue 205697
Comment 2 Milutin Kristofic 2012-09-13 13:29:17 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo